Thông tin: Đây chỉ là nơi lưu dữ liệu cũ. Thao thác đăng nhập đã bị khóa. Vui lòng truy cập trang mới tại địa chỉ https://vinabb.vn/.

Không tạo được database khi dùng Appserv

Nơi bạn có thể gửi các yêu cầu trợ giúp khi sử dụng các phần mềm của chính phpBB hay các công cụ phát triển khác cho phpBB.

Điều hành viên: Support Team

Nội quy chuyên mục
1. Tìm kiếm trước khi đặt câu hỏi để tránh trùng lặp.
2. Mỗi chủ đề chỉ gửi một câu hỏi, bạn được phép tạo nhiều chủ đề nếu có nhiều câu hỏi.
3. Tên chủ đề vui lòng ghi rõ ràng, không chung chung hay “cầu cứu” ai đó.
4. Không đặt câu hỏi trong chủ đề của người khác nếu không cùng vấn đề.
5. Các câu hỏi trong chuyên mục này chỉ dành cho các công cụ của phpBB. Nếu là phần mềm không liên quan đến phpBB hay phục vụ việc sử dụng phpBB (như Appserv, XAMPP...), hãy chuyển trang.
6. Bật chế độ DEBUG (mở config.php và xóa dấu // trước 2 dòng cuối) khi gửi câu hỏi liên quan đến lỗi SQL.
Trả lời
hp2008
Đang tập cài phpBB
Đang tập cài phpBB
Bài viết: 15
Ngày tham gia: 11 Th.10 2007, 14:39
Giới tính: Nữ
Tên thật: hong phuong

Không tạo được database khi dùng Appserv

Bài viết bởi hp2008 » 28 Th.11 2007, 08:31

Mình dùng thằng này để cài chung tất cả như apache, mysql, ... nhưng khi mình vào phpMyAdmin Database Manager Version 2.10.2 để tạo database thì nó báo lỗi phpMyAdmin - Error
Cannot load mysql extension. Please check your PHP configuration. - Documentation
có cách nào sử lỗi không, help me
Hình đại diện
nedka
Người sáng lập VinaBB
Người sáng lập VinaBB
Bài viết: 2866
Ngày tham gia: 30 Th.4 2006, 11:30
Giới tính: Nam
Nơi ở: $user->data['user_from']
Liên hệ:

Re: Không tạo Database khi dùng Appser

Bài viết bởi nedka » 29 Th.11 2007, 06:57

Có thể trong quá trình cài đã có lỗi, nếu không rành cấu hình PHP bằng tay thì bạn nên gỡ ra cài lại. Dùng XAMPP sẽ tốt hơn Appserv nhiều.
٩(●̮̮̃●̃)۶٩(•̮̮̃•̃)۶٩(-̮̮̃-̃)۶٩(●̮̮̃•̃)۶٩(͡๏̯͡๏)۶٩(-̮̮̃•̃)۶
hp2008
Đang tập cài phpBB
Đang tập cài phpBB
Bài viết: 15
Ngày tham gia: 11 Th.10 2007, 14:39
Giới tính: Nữ
Tên thật: hong phuong

Re: Không tạo Database khi dùng Appser

Bài viết bởi hp2008 » 29 Th.11 2007, 09:02

cài nó chạy báo thành công mà, đâu có bị gì đâu, dùng cmapp thì cái pas của mysql mình không đổi dc, hic hic,
scorppions
Đang tập cài phpBB
Đang tập cài phpBB
Bài viết: 5
Ngày tham gia: 26 Th.10 2007, 12:58
Giới tính: Nam
Tên thật: tran phi hung

Re: Không tạo Database khi dùng Appser

Bài viết bởi scorppions » 26 Th.4 2008, 09:10

Ặc ! dùng Appser mà không cài được a, bạn nói thế nào ấy chứ tui cài bình thường có sao đâu. tốt nhất bạn cài appserv-win32-2.5.9 là chạy ổn nhất nha. http://prdownloads.sourceforge.net/appserv/appserv-win32-2.5.9.exe?download
* chú ý:
1- Bạn xem máy có đang cài IIS không (nếu cài thì nó xài cái port 80 mất rồi, khi cài appserv phải lấy 8080)
2- trước khi vô localhost cần phải "Apache Start" bằng tay (Start -> All Programs...) Nếu dùng bản appserv-win32-2.5.9

chúc bạn thành công.
Hình đại diện
ninhanh
Nhóm hỗ trợ
Nhóm hỗ trợ
Bài viết: 901
Ngày tham gia: 31 Th.7 2007, 22:26
Giới tính: Nam
Tên thật: Phạm Văn Ninh
Nơi ở: Hải Dương
Liên hệ:

Re: Không tạo Database khi dùng Appser

Bài viết bởi ninhanh » 26 Th.4 2008, 12:12

Download XAMPP http://www.apachefriends.org/en/xampp-windows.html

Appserv dùng ko = XAMPP đâu, lúc trước mình cũng dùng giờ chuyển qua XAMPP rùi :D
Trả lời

Đang trực tuyến

Đang xem chuyên mục: 0 thành viên và 1 khách